KODO for Endpoints Configure the version you need